ISSUE upgrading CiviCRM 4.6 to 4.7 (or 5.1) in Wordpress (comes from a Drupal multisite)

2018-05-16 17:08:32

we are trying to upgrade a CiviCRM 4.6.15 on Wordpress that comes from a multisite Drupal installation. This on WordPress is on a different server, but with the same DNS and Admin name. It works correctly but...

...if we try to upgrade to CiviCRM 4.7 (or 5.1) the procedure starts but does not go beyond a "dead screen" with a Retry & Skip button that do not work.

We fear that there were problems with exporting the DB from Drupal multisite. Please, where should we look for the error?

Thanks in advance for those who can help us.